Organizations on Instance G is currently experiencing degraded performance

Incident Report for ThreatLocker

Resolved

This issue has been quickly Identified and performance returned shortly afterwards. We will continue to monitor to ensure stability. Proceeding to downgrade at this time.
Posted Jul 08, 2026 - 18:35 UTC

Investigating

This issue currently impacts both Portal and Beta. We are investigating.
Posted Jul 08, 2026 - 18:02 UTC
This incident affected: Portal (Portal [Instance G]).