Performance degradation identified on Instance H

Incident Report for ThreatLocker

Resolved

Instance H is stable and fully operational at this time. Outage is being downgraded. Thank you
Posted Jul 21, 2026 - 14:51 UTC

Monitoring

Portal should be accessible and performance has returned. We are closely monitoring this to ensure stability and functionality continue.
Posted Jul 21, 2026 - 14:11 UTC

Investigating

We are currently investigating this issue.
Posted Jul 21, 2026 - 14:00 UTC
This incident affected: Portal (Portal [Instance H]).