Degraded performance on Instance F

Incident Report for ThreatLocker

Resolved

There was maintenance being done that cause the brief connectivity issues. Everything is now stable and running.
Posted Aug 21, 2026 - 20:05 UTC

Investigating

It's been identified that approving apps and creating new policies are resulting in errors. We are investigating.
Posted Aug 21, 2026 - 19:24 UTC
This incident affected: Portal (Portal [Instance F]).