Intermittent Slowness on Instance G

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 03:06 UTC

Investigating

We have received reports of intermittent portal slowness on instance G. We are currently investigating thie issue.
Posted Jul 16, 2026 - 19:09 UTC
This incident affected: Portal (Portal [Instance G]).