LiveChat Outage

Incident Report for ThreatLocker

Resolved

LiveChat is now functional
Posted Jul 31, 2025 - 12:55 UTC

Investigating

We are aware of an outage with the 3rd party service LiveChat. We are currently investigating and waiting on an update from LiveChat
Posted Jul 31, 2025 - 12:39 UTC
This incident affected: 3rd-Party Services (LiveChat Chat Widget).