Delayed Unified Audit Logs Instance C

Incident Report for ThreatLocker

Resolved

This issue has now been resolved, all unified audit data on Instance C should be up to date.
Posted Jul 25, 2026 - 02:49 UTC

Identified

The Issue has been Identified and a fix is being implemented.
Posted Jul 24, 2026 - 21:34 UTC

Investigating

We are aware of an issue that is affecting a small percentage of our Partners on Instance C that is causing unified audit logs to be delayed. We are actively investigating this issue.
Posted Jul 24, 2026 - 19:42 UTC
This incident affected: AgentAPIs (API [Instance C]).