Log In issues have been reported for customers on Instance EU1

Incident Report for ThreatLocker

Resolved

This is now resolved
Posted Jul 01, 2026 - 12:18 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 01, 2026 - 11:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2026 - 11:42 UTC

Update

We are continuing to investigate this issue. Devices are now checking in as normal.
Posted Jul 01, 2026 - 11:06 UTC

Update

We are continuing to investigate this issue. Device check-ins are returning to normal.
Posted Jul 01, 2026 - 10:57 UTC

Investigating

Please access the portal using beta.threatlocker.com while we investigate this issue. Device check-ins may also be affected.
Posted Jul 01, 2026 - 09:15 UTC
This incident affected: Portal (Portal [Instance EU1]) and AgentAPIs (API [Instance EU1]).