Policies Targeting Entra Groups Not Applying as Expected

Incident Report for ThreatLocker

Resolved

The issue has been confirmed as resolved. All systems are up and running and functioning as intended.
Posted Jan 24, 2026 - 00:00 UTC

Monitoring

The solutions have been deployed to all impacted parties. We are actively reviewing and monitoring the situation throughout the day to confirm stability and functionality. This post will be updated once everything is confirmed to be fully operational and stable.
Posted Jan 23, 2026 - 15:27 UTC

Identified

The issue has been identified, and we are beginning to roll out the fixes for those impacted. Once again, we appreciate your patience while we work through this issue.
Posted Jan 23, 2026 - 13:42 UTC

Investigating

We’ve received reports that policies using Entra groups for user targeting have stopped working across multiple instances. We are actively investigating the root cause and will update this status as soon as possible. Thank you for your patience while we work through this issue.
Posted Jan 23, 2026 - 12:15 UTC