Instance B Performance Issues

Incident Report for ThreatLocker

Resolved

This is now resolved
Posted Jul 29, 2026 - 18:03 UTC

Monitoring

We are continuing to monitor
Posted Jul 29, 2026 - 17:33 UTC

Identified

The issue cause has been identified
Posted Jul 29, 2026 - 17:32 UTC

Investigating

We are currently investigating an issue that is affecting logins and page load speeds on Instance B
Posted Jul 29, 2026 - 16:58 UTC
This incident affected: Portal (Portal [Instance B]).