Instance H Slowness and Logouts

Incident Report for ThreatLocker

Resolved

We have been monitoring and things have stabilized and the issue is now resolved
Posted Jun 26, 2025 - 17:18 UTC

Monitoring

We have implemented a fix and are currently monitoring
Posted Jun 26, 2025 - 14:47 UTC

Investigating

We have received reports of slowness and logouts on Instance H. We are currently investigating
Posted Jun 26, 2025 - 14:14 UTC
This incident affected: Portal (Portal [Instance H]).