Performance Issues on Instance C

Incident Report for ThreatLocker

Resolved

Instance C is now operational and the issue is resolved
Posted Jan 29, 2026 - 20:38 UTC

Monitoring

Instance C is now operational and we are monitoring
Posted Jan 29, 2026 - 20:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 29, 2026 - 20:29 UTC

Investigating

We are currently investigating reports of log in and performance issues affecting Instance C
Posted Jan 29, 2026 - 20:22 UTC
This incident affected: AgentAPIs (API [Instance C]) and Portal (Portal [Instance C]).