Performance Impacts

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 23:35 UTC

Investigating

We are currently working to resolve this issue
Posted Aug 20, 2026 - 22:57 UTC
This incident affected: Portal (Portal [Instance A], Portal [Instance B], Portal [Instance C], Portal [Instance D], Portal [Instance E], Portal [Instance F], Portal [Instance G], Portal [Instance H], Portal [Instance AE1], Portal [Instance AU1], Portal [Instance CA1], Portal [Instance EU1], Portal [Instance SA1], Portal [Instance FedRAMP], Portal [Instance QA1]).