Portal - Instance C performance issues

Incident Report for ThreatLocker

Resolved

We have been monitoring and there have been no further issues. This is now resolved
Posted May 01, 2026 - 00:22 UTC

Monitoring

We have identified the cause of this performance issue as too many active connections on the instance, which was causing high CPU usage on the server. We have since allocated additional resources and are monitoring.
Posted Apr 30, 2026 - 20:11 UTC

Investigating

We have received reports of customers experiencing performance issues and logouts on Instance C. We are investigating.
Posted Apr 30, 2026 - 20:00 UTC
This incident affected: Portal (Portal [Instance C]).