Devices show as offline but still checking in on instance D

Incident Report for ThreatLocker

Resolved

We identified the cause and machines should show as checking in. Thank you
Posted Jul 17, 2026 - 18:22 UTC

Investigating

Machines on D might appear as offline. However, devices should still be reporting and producing UA logs, accepting agent actions. We are currently investigating
Posted Jul 17, 2026 - 18:19 UTC
This incident affected: Portal (Portal [Instance D]).