EU1 Performance Issues

Incident Report for ThreatLocker

Resolved

EU1 is now fully operational
Posted Mar 12, 2026 - 14:58 UTC

Investigating

We have reports of some customers unable to log into instance EU1. We are currently investigating.
Posted Mar 12, 2026 - 14:29 UTC
This incident affected: Portal (Portal [Instance EU1]) and AgentAPIs (API [Instance EU1]).