We are currently experiencing busyness on our APIs for Instance B, C, D, G

Incident Report for ThreatLocker

Resolved

This Incident has been resolved, we are now downgrading this outage.
Posted Oct 21, 2025 - 21:04 UTC

Monitoring

Instance G APIs are back operational. We will continue to monitor this issue.
Posted Oct 21, 2025 - 17:52 UTC

Identified

The issue has been identified. APIs for Instance B & C have been resolved. APIs for Instance G are currently working through a backlog.
Posted Oct 21, 2025 - 16:38 UTC

Update

We are continuing to investigate this issue. Instance D APIs are back operational.
Posted Oct 21, 2025 - 15:34 UTC

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 14:28 UTC

Investigating

We are currently investigating this issue.
Posted Oct 21, 2025 - 14:20 UTC
This incident affected: AgentAPIs (API [Instance B], API [Instance C], API [Instance D], API [Instance G]).