Log In issues have been reported for customers on Instance C

Incident Report for ThreatLocker

Resolved

Instance C is stable and fully operational. Outage has been downgraded at this time.
Posted Jun 26, 2026 - 18:00 UTC

Update

Customers are reporting that accessibility into their org is successful. We are monitoring this closely. I'll update this post as more details come to light. Thank you.
Posted Jun 26, 2026 - 16:59 UTC

Investigating

We are currently investigating this issue.
Posted Jun 26, 2026 - 16:30 UTC
This incident affected: Portal (Portal [Instance C]).