Login issues have been reported on Instance G

Incident Report for ThreatLocker

Resolved

Instance G is functioning as expected with no new reports of any issues with logging in. Everything is fully operational at this time. Downgrading outage post
Posted Jul 02, 2026 - 20:32 UTC

Monitoring

Team was able to pinpoint the cause. Will continue to monitor this situation to ensure stability has fully been returned.
Posted Jul 02, 2026 - 18:30 UTC

Identified

Login issues are being addressed. Accessibility to the portal should be fine. We are monitoring this closely
Posted Jul 02, 2026 - 18:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 02, 2026 - 18:09 UTC

Investigating

We are currently investigating this issue.
Posted Jul 02, 2026 - 18:04 UTC
This incident affected: Portal (Portal [Instance G]).