Instance QA1 Performance Issues

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 08:28 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2026 - 08:05 UTC

Investigating

currently investigating login and performance issues on Instance QA1
Posted Jul 27, 2026 - 07:56 UTC
This incident affected: Portal (Portal [Instance QA1]).