Instance CA1 Performance Issues

Incident Report for ThreatLocker

Resolved

This is now resolved
Posted Jun 22, 2026 - 14:17 UTC

Investigating

We are currently investigating login and performance issues on Instance CA1
Posted Jun 22, 2026 - 13:47 UTC
This incident affected: Portal (Portal [Instance CA1]).