Machines not checking in on instances G & H

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted May 11, 2026 - 21:08 UTC

Identified

Following the earlier incident we have had reports of some machines not checking in on Instance G & H. The issue has been identified and is currently being worked on
Posted May 11, 2026 - 20:45 UTC
This incident affected: AgentAPIs (API [Instance G], API [Instance H]).