This incident has been resolved. If you are having any issues with missing logs, please reach out to Support.
Posted Aug 10, 2026 - 15:13 UTC
Update
The issue has been identified, and a fix is currently being implemented. We are still actively working to restore and migrate logs from previous days. We will update this once the logs are restored.
Posted Aug 06, 2026 - 18:41 UTC
Update
The issue has been identified, and a fix is currently being implemented. Logs from today are now visible within the portal. We are actively working to restore and migrate logs from previous days. We will update this once the logs are restored
Posted Aug 05, 2026 - 19:48 UTC
Identified
The issue has been identified, and a fix is currently being implemented. Logs from today are now visible within the portal. We are actively working to restore and migrate logs from previous days.
Posted Aug 05, 2026 - 18:55 UTC
Update
We are continuing to investigate. New data is not showing in the portal but is queued.
Posted Aug 05, 2026 - 15:49 UTC
Update
We are continuing to investigate. The Unified Audit may be unavailable for a couple of minutes.
Posted Aug 05, 2026 - 14:54 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2026 - 14:22 UTC
This incident affected: Portal (Portal [Instance FedRAMP]).