OS Patching Failing to Download Patches from Microsoft

Incident Report for ThreatLocker

Resolved

Resolved
Posted Aug 01, 2026 - 15:34 UTC

Identified

The ThreatLocker Windows Agent's OS Patching feature may currently be unsuccessful due to an outage affecting Microsoft’s Update Catalog. This is an external Microsoft service issue and is not directly related to ThreatLocker.
Posted Jul 31, 2026 - 16:29 UTC