Organizations on Instance G is currently experiencing degraded performance

Incident Report for ThreatLocker

Resolved

The issue was quickly identified, and performance was restored shortly after. The team will continue monitoring closely to ensure ongoing stability. The outage is now being downgraded. Thank you all for your time and patience on this matter.
Posted Jul 06, 2026 - 19:27 UTC

Investigating

This issue currently impacts both Portal and Beta. We are investigating.
Posted Jul 06, 2026 - 18:29 UTC
This incident affected: Portal (Portal [Instance G]).