Degraded performance on instance H

Incident Report for ThreatLocker

Resolved

We identified the cause and issue has been resolved. Thank you for your patience
Posted Aug 26, 2026 - 17:53 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2026 - 17:43 UTC
This incident affected: Portal (Portal [Instance H]).