Canada Instance is currently inaccessible at this time

Incident Report for ThreatLocker

Resolved

The issue has been identified. Canada is fully accessible and stable at this time.
Posted Aug 31, 2026 - 21:07 UTC

Investigating

We are currently investigating this issue.
Posted Aug 31, 2026 - 20:10 UTC
This incident affected: Portal (Portal [Instance CA1]).