Portal Login Issues

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted May 11, 2026 - 20:33 UTC

Monitoring

Access has been restored and we are currently monitoring
Posted May 11, 2026 - 19:52 UTC

Update

We are continuing to actively investigate this issue.
Posted May 11, 2026 - 18:32 UTC

Investigating

We are aware of an issue affecting logins to the portal and are currently investigating
Posted May 11, 2026 - 17:35 UTC
This incident affected: Portal (Portal [Instance A], Portal [Instance B], Portal [Instance C], Portal [Instance D], Portal [Instance E], Portal [Instance F], Portal [Instance G], Portal [Instance H], Portal [Instance AE1], Portal [Instance AU1], Portal [Instance CA1], Portal [Instance EU1], Portal [Instance SA1]).