Instance H Performance Issues

Incident Report for ThreatLocker

Resolved

This issue is now resolved
Posted Jun 23, 2025 - 19:56 UTC

Monitoring

A fix has been applied and we are currently monitoring
Posted Jun 23, 2025 - 19:53 UTC

Identified

We are still seeing some issues with slowness and an additional fix is being applied
Posted Jun 23, 2025 - 19:42 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2025 - 19:06 UTC

Monitoring

The fix has been applied and we are currently monitoring
Posted Jun 23, 2025 - 19:05 UTC

Update

The fix has been applied and we are currently monitoring
Posted Jun 23, 2025 - 19:04 UTC

Identified

We have identified the issue and the fix is being applied
Posted Jun 23, 2025 - 19:03 UTC

Investigating

We have identified an issue with slowness on instance H, affecting both portal and beta. We are currently investigating
Posted Jun 23, 2025 - 18:55 UTC
This incident affected: Portal (Portal [Instance H]).