Instance H Performance Issues

Incident Report for ThreatLocker

Resolved

This is now resolved
Posted Jul 16, 2025 - 13:56 UTC

Investigating

We are currently investigating slowness with Instance H
Posted Jul 16, 2025 - 13:38 UTC
This incident affected: Portal (Portal [Instance H]).