Log In issues have been reported for customers on Instance G for portal.threatlocker.com

Incident Report for ThreatLocker

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 18:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Please contact Support if you are still unable to login to portal.threatlocker.com
Posted Jul 02, 2026 - 16:24 UTC

Investigating

We are currently investigating this issue. Please use beta.threatlocker.com, if you are having any issues, please reach out to Support.
Posted Jul 02, 2026 - 16:15 UTC
This incident affected: Portal (Portal [Instance G]).