LiveChat Outage

Incident Report for ThreatLocker

Resolved

LiveChat remains to have this outage in a monitoring state at this time to ensure full stability. The ThreatLocker LiveChat widget has been stable for the last several hours with no noticeable issues.

We will downgrade this outage at this time if you notice any issues with LiveChat please reach out to support through the available channels.
Posted Feb 25, 2026 - 23:25 UTC

Monitoring

LiveChat has stated that "Deployment of the fix is complete. We are monitoring the service to ensure full stability"

ThreatLocker is going to continue monitoring as well before resolving this outage.
Posted Feb 25, 2026 - 18:47 UTC

Update

LiveChat have stated 'While chats can be started, customers may experience delays or failures when sending messages.'
Posted Feb 25, 2026 - 17:53 UTC

Investigating

Our 3rd party chat service provider, LiveChat, have confirmed that they are currently experiencing an outage.

https://status.livechat.com/incidents/01KJ9H5EV1126499GPNHCT9CVT

ThreatLocker's Chat with a Cyber Hero service may be impacted by this outage.

For urgent assistance please call +1 833-292-7732
Posted Feb 25, 2026 - 17:09 UTC
This incident affected: 3rd-Party Services (LiveChat Chat Widget).