It's been reported that the Unified Audits on EU1 are delayed. This is impacted both Portal and Beta

Incident Report for ThreatLocker

Resolved

This is now resolved
Posted Jul 08, 2026 - 13:45 UTC

Monitoring

The Unified Audit is current and we are monitoring
Posted Jul 08, 2026 - 12:50 UTC

Identified

We have identified the cause and working on bringing everything up to speed.
Posted Jul 08, 2026 - 11:42 UTC

Investigating

We are currently investigating this issue.
Posted Jul 08, 2026 - 11:30 UTC
This incident affected: Portal (Portal [Instance EU1]).